Forum
Welcome, Guest
  • Page:
  • 1
  • 2

TOPIC: Forum update

Forum update 2 years 8 months ago #2826

The forum has been updated, with improvements made to the image display features.

I hope both the old images (posts from before today) and new images will display without problems!



Thanks,
Oscar
Attachments:
  • Attachment This image is hidden for guests. Please log in or register to see it.
  • Oscar
  • Oscar's Avatar
  • OFFLINE
  • Administrator
  • Posts: 236
  • Thank you received: 48
Facebook: www.facebook.com/bonsaiempire Twitter: www.twitter.com/bonsaiempire
Reward helpful answers by using the blue "Thank you" button!
The administrator has disabled public write access.

Re: Forum update 2 years 8 months ago #2827

Hi Oscar, :)

When I click on previously posted images throughout the forum, the whole screen becomes fogged out. :huh:
  • Leslie
  • Leslie's Avatar
  • OFFLINE
  • Platinum Boarder
  • Posts: 749
  • Thank you received: 1
Don't have negative thoughts about things you cannot control. Instead, invest your energy in the positive, present moment.
The administrator has disabled public write access.

Re: Forum update 2 years 8 months ago #2828

:ohmy: The pics look fine when I bring them up.

How many other people have this problem? :S

What type of Windows do you have? Video card? Maybe we can identify specifice commonalities with the PCs that have the issues?
  • aklister71
  • aklister71's Avatar
  • OFFLINE
  • Expert Boarder
  • Posts: 130
  • Thank you received: 2
Blessed are those who expect nothing for they shall not be disappointed.
...***^ Angie ^***...
Last Edit: 2 years 8 months ago by aklister71.
The administrator has disabled public write access.

Re: Forum update 2 years 8 months ago #2829

There's a distinction between new and old images it seems.

New images (like the one I attached in this post, see above) should work. Old images sometimes work, sometimes not?

As long as new images work, all is fine.
  • Oscar
  • Oscar's Avatar
  • OFFLINE
  • Administrator
  • Posts: 236
  • Thank you received: 48
Facebook: www.facebook.com/bonsaiempire Twitter: www.twitter.com/bonsaiempire
Reward helpful answers by using the blue "Thank you" button!
The administrator has disabled public write access.

Re: Forum update 2 years 8 months ago #2830

A quick search of the net identifies peeps with Windows Vista or NVIDIA Video Cards have this issue if the settings aren't correct.

:blink: let me know if ya want me to search for a fix?
... something to do with the pixel setting I believe.
  • aklister71
  • aklister71's Avatar
  • OFFLINE
  • Expert Boarder
  • Posts: 130
  • Thank you received: 2
Blessed are those who expect nothing for they shall not be disappointed.
...***^ Angie ^***...
The administrator has disabled public write access.

Re: Forum update 2 years 7 months ago #2832

The problem seems to be with photos that have been downloaded but not *inserted* (the ones that appear as attachments that you have to click on to view). Photos that have been *inserted* so that they readily appear in the post (without having to click on them to view them) are fine.

Oscar, age of the photo doesn't seem to matter. When I click on the image attachment you posted above, I get the "fogged" screen.

Angie, I'm using Windows XP.
I must confess...I am sooo *not* a techie! :blink:
  • Leslie
  • Leslie's Avatar
  • OFFLINE
  • Platinum Boarder
  • Posts: 749
  • Thank you received: 1
Don't have negative thoughts about things you cannot control. Instead, invest your energy in the positive, present moment.
Last Edit: 2 years 7 months ago by Leslie.Reason: add more info
The administrator has disabled public write access.

Re: Forum update 2 years 7 months ago #2834

With the latest Chrome or Firefox browsers it works perfectly fine, perhaps the problem is Internet Explorer?
  • Oscar
  • Oscar's Avatar
  • OFFLINE
  • Administrator
  • Posts: 236
  • Thank you received: 48
Facebook: www.facebook.com/bonsaiempire Twitter: www.twitter.com/bonsaiempire
Reward helpful answers by using the blue "Thank you" button!
The administrator has disabled public write access.

Re: Forum update 2 years 7 months ago #2837

I will do some searches - see if I can figure anything out to fix the pic issue. Probably just a setting on the computer .. I use Explorer 9 -- no issues.

B) This is one of the many tasks I performed throughout my career. I tend to have a high apptitude for electronic stuff.

;)
  • aklister71
  • aklister71's Avatar
  • OFFLINE
  • Expert Boarder
  • Posts: 130
  • Thank you received: 2
Blessed are those who expect nothing for they shall not be disappointed.
...***^ Angie ^***...
The administrator has disabled public write access.

Re: Forum update 2 years 7 months ago #2871

Okay...I still can't view the darn photos. It's very aggrevating because I often refer back to older posts for guidance but I can't view the small sized attachment photos! :pinch:

As I mentioned before, I'm a long ways from being computer savvy, so I could really use some help, please. :blush:

Angie, could you explain to me how to find *explorer 9* so I can update from my present *explorer 8*? I would so appreciate your help. B)
  • Leslie
  • Leslie's Avatar
  • OFFLINE
  • Platinum Boarder
  • Posts: 749
  • Thank you received: 1
Don't have negative thoughts about things you cannot control. Instead, invest your energy in the positive, present moment.
The administrator has disabled public write access.

Re: Forum update 2 years 7 months ago #2873

Unfortunately, Internet Explorer 9 is only for Windows 7 and Vista. I believe you said you have XP.

You can try the Internet Explorer Fix It program located HERE

What type of video card do you have. You can find that by doing the following.
  • Click Start (bring up program menu)
  • Click Control Panel
  • Click Hardware
  • Click Device Manager
  • Click the lil arrow in front of Display Adapters

This will be your video card name.

If I have that, I can do better research on how to fix the issue.
  • aklister71
  • aklister71's Avatar
  • OFFLINE
  • Expert Boarder
  • Posts: 130
  • Thank you received: 2
Blessed are those who expect nothing for they shall not be disappointed.
...***^ Angie ^***...
Last Edit: 2 years 7 months ago by aklister71.
The administrator has disabled public write access.
  • Page:
  • 1
  • 2