Bonsai forum

  • Page:
  • 1

TOPIC:

forum not working 7 years 2 months ago #12751

  • m5eaygeoff
  • m5eaygeoff's Avatar Topic Author
  • Offline
  • Platinum Member
  • Platinum Member
  • Posts: 2578
  • Thanks received: 719
What the hell is going on? Every time I try to log on my password is not saved I and I have to do it again before it will log me on. Only been like it today.

Please Log in or Create an account to join the conversation.

forum not working 7 years 2 months ago #12752

  • bob
  • bob's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Posts: 1097
  • Thanks received: 174
I only got it once yesterday. Dont know. See what it is like tomorrow.

Please Log in or Create an account to join the conversation.

forum not working 7 years 2 months ago #12753

  • ironhorse
  • ironhorse's Avatar
  • Offline
  • Elite Member
  • Elite Member
  • Posts: 218
  • Thanks received: 72
I get this now & then, but not just on this site, assumed it's my geriatric PC

Dave

Please Log in or Create an account to join the conversation.

forum not working 7 years 2 months ago #12757

  • m5eaygeoff
  • m5eaygeoff's Avatar Topic Author
  • Offline
  • Platinum Member
  • Platinum Member
  • Posts: 2578
  • Thanks received: 719
Well, mine is 6 months old. It was yesterday the first time this happened, and it was all day. Seems ok today so far. It is the only site I have had this happen.

Please Log in or Create an account to join the conversation.

  • Page:
  • 1