• Page:
  • 1

TOPIC: Website updated

Website updated 10 months 3 weeks ago #36824

Dear All,

Over the last weeks I havebeen having a bit of trouble with my website. As such, I decided to rebuild the website from the ground up. It has now been published:
www.growingbonsai.net/

I realize some menu items do not have content and give an error message. The best way to fix that will be.. Writing content. But everything else should work now. I would love to hear what you think, and which mistakes I may have missed..
The following user(s) said Thank You: Auk, Clicio
  • leatherback
  • leatherback's Avatar Topic Author
  • Offline
  • Platinum Member
  • Platinum Member
  • Posts: 4756
  • Thanks received: 1629

Website updated 10 months 2 weeks ago #36831

I liked your site before and it looks refreshed now. Simple. Straight forward.
Maybe you could make the side menu titles universal by making them all start with capital letters. But thats a little detail. Content is more important, which is superb.
  • Madartej21
  • Madartej21's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Posts: 398
  • Thanks received: 100

Website updated 10 months 2 weeks ago #36833

Madartej21 wrote: I liked your site before and it looks refreshed now. Simple. Straight forward.
Maybe you could make the side menu titles universal by making them all start with capital letters. But thats a little detail. Content is more important, which is superb.


Thx. Fixed the menu labels. Too quick in adding them :)

Glad you like the content. :)
  • leatherback
  • leatherback's Avatar Topic Author
  • Offline
  • Platinum Member
  • Platinum Member
  • Posts: 4756
  • Thanks received: 1629

Website updated 10 months 2 weeks ago #36858

Looks great! I've just subscribed.
The following user(s) said Thank You: leatherback
  • GingerBonsai
  • GingerBonsai's Avatar
  • Offline
  • Senior Member
  • Senior Member
  • Posts: 67
  • Thanks received: 4

Website updated 10 months 2 weeks ago #36872

In fact, Leatherback, i followed your website before as I do now.
But...
I have published comments in some of your posts that never got through, I don't know why.
Is this glitch fixed now?
  • Clicio
  • Clicio's Avatar
  • Away
  • Platinum Member
  • Platinum Member
  • Posts: 1718
  • Thanks received: 691

Website updated 10 months 2 weeks ago #36873

Hm.. Not sure if it is a glitch. Maybe you have been posting too much? I am not sure. I know the spam filter has over 60.000 spam items deleted..
  • leatherback
  • leatherback's Avatar Topic Author
  • Offline
  • Platinum Member
  • Platinum Member
  • Posts: 4756
  • Thanks received: 1629

Website updated 10 months 2 weeks ago #36874

leatherback wrote: Hm.. Not sure if it is a glitch. Maybe you have been posting too much?.


No, not at all.
I have posted three or four times, and just gave up. messages never appeared on the comments area.
  • Clicio
  • Clicio's Avatar
  • Away
  • Platinum Member
  • Platinum Member
  • Posts: 1718
  • Thanks received: 691
  • Page:
  • 1
Log in Register