• Page:
  • 1

TOPIC: reply comment problem

reply comment problem 6 months 5 days ago #37580

Hello!

Sometimes when I try to reply to a topic, I type in the sentences and when I press submit, it says message body is empty, cannot be saved. Then I copy my long reply and it paste it in, I preview my reply, and its completely blank. Then I type in just a letter or few words and I preview it and its visible, I could post it. Back to my original comment, and its blank again. Then I give up and dont reply....

It happened to me several times

Any idea?
  • Madartej21
  • Madartej21's Avatar Topic Author
  • Offline
  • Platinum Member
  • Platinum Member
  • Posts: 368
  • Thanks received: 87
The topic has been locked.

reply comment problem 6 months 5 days ago #37581

Are you using Internet Explorer? I have been having similar problems with IE recently. At home I have firefox and no worries. I thought it was something on the work machine blocking the page..
  • leatherback
  • leatherback's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Posts: 4509
  • Thanks received: 1489
The topic has been locked.

reply comment problem 6 months 5 days ago #37582

I am using google chrome. Have no idea what is the problem and what causes it from time to time. I already logged out and back. Changed the pasted text. Nothing. It still says the message body is empty
  • Madartej21
  • Madartej21's Avatar Topic Author
  • Offline
  • Platinum Member
  • Platinum Member
  • Posts: 368
  • Thanks received: 87
The topic has been locked.

reply comment problem 6 months 5 days ago #37583

That's odd! Never had this reported so far - anyone experiences the same thing?

Madartej, perhaps see if this happens if you use an alternative browser? I'm on Chrome and never had this, but it might be an old cookie that is 'misbehaving'. Use our contact form if it doesnt work, so we can figure it out privately.
  • Oscar
  • Oscar's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 348
  • Thanks received: 138
The topic has been locked.

reply comment problem 6 months 5 days ago #37584

Tried on mozzila. Same problem. It says: 'Error, Cannot save message. Message body is empty'

I typed a long reply. I wanted to quote. No attachments. No links. Pressed submit and the said error message popped up. I went back and copied the reply, did not want to type it all again. Pasted in. Pressed submit. Same error. But anything else I type manually, it lets me submit and send the reply. Anything I try to copy, no matter how long, the same error pops up. I can not paste to any other topic as well.

It occured to me several times before.
  • Madartej21
  • Madartej21's Avatar Topic Author
  • Offline
  • Platinum Member
  • Platinum Member
  • Posts: 368
  • Thanks received: 87
The topic has been locked.

reply comment problem 6 months 5 days ago #37585

Do you use the reply, or quick reply option?
  • Oscar
  • Oscar's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 348
  • Thanks received: 138
The topic has been locked.

reply comment problem 6 months 5 days ago #37586

I'll contact you personally.
  • Oscar
  • Oscar's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 348
  • Thanks received: 138
The topic has been locked.
  • Page:
  • 1
Log in Register