Bonsai forum

TOPIC:

Re: Forum How to Questions 10 years 3 weeks ago #1497

  • Youri1995
  • Offline
  • Platinum Member
  • Platinum Member
  • Posts: 460
  • Thanks received: 44
Hi Leslie,

If you want to post more links you can do the same (as you did with one link) again.

Just click on 'link' (boardcode, 5th from right) and copy the link in it, and then do the same again.


As for the other problem, I don't know exactly what you mean. Do you write a message and then open a new tab to find a link or do you exit the page where the forum is on?

Please Log in or Create an account to join the conversation.

Re: Forum How to Questions 10 years 3 weeks ago #1500

  • BassandBonsai
  • BassandBonsai's Avatar
  • Offline
  • Elite Member
  • Elite Member
  • Posts: 180
  • Thanks received: 0
Depending on what browser you're using, (Internet Explorer, FireFox, Google Chrome) there should be a tab at the top that has a short title about what webpage you're on. Directly next to it there should be a miniature tab with a + on it. If you click on that, a new tab will open and you can surf all you want while keeping the bonsai tab open. Just click the top of the bonsai tab when you want to go back.

This doesn't work so well if your screen goes dark (if you've left the computer for some reason) while you're posting, as when you try to upload everything will be lost. You can easily fix this by highlighting everything, right-clicking, and then hitting "copy". Then you can re-open a reply box and paste everything in.

As for posting more than one link, first you copy/paste one: en.wikipedia.org/wiki/Bonsai
Then click enter and paste:
www.bonsaiboy.com/

That's it. Paste link, enter, paste link, enter, paste link, for as long as you want.

Please Log in or Create an account to join the conversation.

Re: Forum How to Questions 10 years 3 weeks ago #1518

  • Leslie
  • Leslie's Avatar Topic Author
  • Offline
  • Platinum Member
  • Platinum Member
  • Posts: 749
  • Thanks received: 7
Hello Youri and Hannah,
Thank you both for popping in to help me with this. :)

Youri...yes, I was having to exit the forum every time I wanted to search for a link and I would lose the message I was writing. I didn't know how to open a new tab. So that's what that little icon up there is for!!! :whistle:

Hannah...I am using Windows Internet Explorer. Ahhh...I had no idea what that little box was for. It appears empty until I put my cursor on it 'then' it says *new tab*!!! Huh! I never knew how to open a new tab before.:blink: Do you use the little link icon on the forum's boardcode bar as Youri suggested? I did although I still had to go to the new tab window that you told me about.

So between the two of you, I have learned something new that is time saving and definitely reduces my frustration level! Thank you both so much! :cheer:


[url=http://http://en.wikipedia.org/wiki/Bonsai][/url]

Please Log in or Create an account to join the conversation.

Re: Forum How to Questions 10 years 3 weeks ago #1520

  • Leslie
  • Leslie's Avatar Topic Author
  • Offline
  • Platinum Member
  • Platinum Member
  • Posts: 749
  • Thanks received: 7
Ohhhh Noooo!!! :ohmy: The three links I added didn't show up in my post! :pinch: Oh darn! What did I do wrong?

Here's what I did...I clicked on the link icon on the boardcode bar above. Two new bars open: one for the URL and one for Text. I don't know what the Text one is for, so I ignored it. I had to go search for a link so I clicked on the *new tab* square in the upper portion of my screen which takes me to my Windows Live Home Page. I clicked on *Favorites*, clicked on the website I wanted...when it opened, I copied the link at the very top of my screen. I then clicked out of the website, then out of my Windows Live Home page which brought me back to the forum and my message which was still open. I then pasted the link in the URL box above and clicked on *insert*. I copied and pasted three links this way and they were there in my message until I hit submit...that's when they disappeared. ...sigh...:(

Please Log in or Create an account to join the conversation.

Re: Forum How to Questions 10 years 3 weeks ago #1523

  • Oscar
  • Oscar's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 444
  • Thanks received: 263
You can also just copy the web address; like www.bonsaiempire.com right? That would make things much easier I guess?

Please Log in or Create an account to join the conversation.

Re: Forum How to Questions 10 years 3 weeks ago #1529

  • Leslie
  • Leslie's Avatar Topic Author
  • Offline
  • Platinum Member
  • Platinum Member
  • Posts: 749
  • Thanks received: 7
I'm going to try this again, only by using Hannah's method.

en.wikipedia.org/wiki/Bonsai
www.flickr.com/photos/norbury/sets/72157607802493717/
www.ghorganics.com/page15.html

Let's see if this works...

Please Log in or Create an account to join the conversation.

Re: Forum How to Questions 10 years 3 weeks ago #1530

  • Leslie
  • Leslie's Avatar Topic Author
  • Offline
  • Platinum Member
  • Platinum Member
  • Posts: 749
  • Thanks received: 7
Yaaayee! I got it! :woohoo:
Okay...so the lesson learned is I have to use either Youri's method *or* Hannah's method...not both at the same time.

Whew! :whistle: Another *techie* hurtle has been conquerred, thanks to "a little help from my friends". ;)

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
  • 2