Bonsai forum

  • Page:
  • 1

TOPIC:

Increased site security 4 years 8 months ago #30636

  • Oscar
  • Oscar's Avatar Topic Author
  • Offline
  • Administrator
  • Administrator
  • Posts: 448
  • Thanks received: 266
We're currently updating our server with protected SSL certificates, which means your connection to the Bonsai Empire site will run through an encrypted connection.
This should not change the behavior of the site or forum, but should you experience any issues - please let us know in this topic!
The topic has been locked.

Increased site security 4 years 7 months ago #30749

  • Bonsai Bender
  • Bonsai Bender's Avatar
  • Offline
  • Elite Member
  • Elite Member
  • Posts: 271
  • Thanks received: 70
It's been working great Oscar. No slow downs, all pages load fine, and (most importantly) I can still get to my class.

This message has an attachment image.
Please log in or register to see it.

The following user(s) said Thank You: Oscar
The topic has been locked.

Increased site security 4 years 7 months ago #30762

  • Madartej21
  • Madartej21's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Posts: 409
  • Thanks received: 102
I had difficulties reaching the site from mobile phone. I had to google b. Empire and click on the link to open it. The one I have in bookmarks can not be opened even though its the same domain name.
The topic has been locked.

Increased site security 4 years 7 months ago #30763

  • Bonsai Bender
  • Bonsai Bender's Avatar
  • Offline
  • Elite Member
  • Elite Member
  • Posts: 271
  • Thanks received: 70
Madartej21
That is strange. It seems all the redirects are in place. Is there a specific page or topic you have bookmarked or is it just bonsaiempire.com?
This would help Oscar out greatly in troubleshooting.
The topic has been locked.

Increased site security 4 years 7 months ago #30764

  • Madartej21
  • Madartej21's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Posts: 409
  • Thanks received: 102
I bookmarked the main page www.bonsaiempire.com and the forum recent topics as well. But they did not work anymore on google chrome app on my mobile. I had to add them again.

I also could not load the page from my previously searched sites. I had to type it myself.
The topic has been locked.

Increased site security 4 years 7 months ago #30770

  • Oscar
  • Oscar's Avatar Topic Author
  • Offline
  • Administrator
  • Administrator
  • Posts: 448
  • Thanks received: 266

I bookmarked the main page www.bonsaiempire.com and the forum recent topics as well. But they did not work anymore on google chrome app on my mobile. I had to add them again.

I also could not load the page from my previously searched sites. I had to type it myself.


That's odd! All old url's should forward to the https domain now. Let me know if you experience this again/still?
The topic has been locked.

Increased site security 4 years 7 months ago #30772

  • Madartej21
  • Madartej21's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Posts: 409
  • Thanks received: 102
If I start typing bonsaiempire the previously searched web pages will pop up, and then I click on the link and it says the following:
"Template Error: The template file must be given( or the template could not be opened) "

And the http also changes to this : www.bonsaiempire.com/cgi-sys/defaultwebpage.cgi

If I search directly from google and then click on the link, there is no problem. Only if I try to reach the website from my search history or bookmarks.

And once again, it only occurs on my phone via google chrome application.

Hope I could help
Last edit: Post by Madartej21. Reason: Forgot something
The topic has been locked.
  • Page:
  • 1