• Page:
  • 1

TOPIC: Podocarpus Macrophyllus mould issue

Podocarpus Macrophyllus mould issue 2 years 1 month ago #26735

Hello all - new user here looking for some advice.

Earlier this year I was purchased a Podocarpus Macrophyllus as a gift and have been successful so far in care - I had to do some catch up reading as I am a complete novice but the first 4 months has gone well and the tree he responded well to pruning, training and shaping.

Since the autumn has set in I have noticed a top soil mould developing. I believe the tree is technically supposed to be an outdoor specimen but I have no option at my apartment so it's placed near to the window in my room. I water every 3/4 days depending on whether I think the soil has dried out but am concerned that maybe now I am using the central heating as it gets colder that this might be contributing to the mould issue.

I have been fertilising roughly ever 12 - 14 days with bonsai feed as recommended on the bottle to the correct dilution, and I believe the soil is draining as it should but have not reported since I was given the tree and as such have no idea what the soil composition is.

I would greatly appreciate any advice - after reading similar posts on the forum it seems like an overwatering issue but I wanted to see if anyone could shed light. I have attached some images here.

Thanks in advance

This message has attachments images.
Please log in or register to see it.

  • NewToBonsai
  • NewToBonsai's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 4
  • Thanks received: 0

Podocarpus Macrophyllus mould issue 2 years 1 month ago #26736

NewToBonsai wrote: Hello all - new user here looking for some advice.


The last couple of days, several topics were raised concerning mold. Please browse the forum or use the search function.
  • Auk
  • Auk's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Posts: 4732
  • Thanks received: 1229

Podocarpus Macrophyllus mould issue 2 years 1 month ago #26737

Auk wrote:

NewToBonsai wrote: Hello all - new user here looking for some advice.


The last couple of days, several topics were raised concerning mold. Please browse the forum or use the search function.


"after reading similar posts on the forum it seems like an overwatering issue but I wanted to see if anyone could shed light"

I appreciate this is a common issue and have been reading the forum and similar posts for the past few days, I just wondered if sharing some images might help with my specific case.
  • NewToBonsai
  • NewToBonsai's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 4
  • Thanks received: 0

Podocarpus Macrophyllus mould issue 2 years 1 month ago #26739

NewToBonsai wrote: "after reading similar posts on the forum it seems like an overwatering issue but I wanted to see if anyone could shed light"


Thanks for repeating but I did not overlook that line.
  • Auk
  • Auk's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Posts: 4732
  • Thanks received: 1229

Podocarpus Macrophyllus mould issue 2 years 1 month ago #26741

Thanks for the warm welcome to your community...
  • NewToBonsai
  • NewToBonsai's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 4
  • Thanks received: 0

Podocarpus Macrophyllus mould issue 2 years 1 month ago #26742

You're welcome. By the way, you will get more results when you search for 'mold'.
  • Auk
  • Auk's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Posts: 4732
  • Thanks received: 1229

Podocarpus Macrophyllus mould issue 2 years 1 month ago #26746

Im not sure if it is mould. Could be calcium deposit, but I don't know exactly as I don't use tap water. Overwatering.. For me it looks like it has been dried out completely at least once. Your overall tree looks healthy actually, but why is it wired?
  • Madartej21
  • Madartej21's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Posts: 398
  • Thanks received: 100

Podocarpus Macrophyllus mould issue 2 years 1 month ago #26748

I do use tapwater - could that be a part of the problem? You are right about the moisture - I think there was one occasion when I let the soil get too dry after about a month but I have been much more careful since. The wiring on the trunk is an anchor from a branch further up which I am trying to shape. Thanks for your input
  • NewToBonsai
  • NewToBonsai's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 4
  • Thanks received: 0
  • Page:
  • 1
Log in Register